折腾下Laravel5.5版本 从开始就是懵逼的!

之前接触过的Laravel版本是5.1  接触不过俩个月写过一套程序,之后也就没怎么用过!

今天想把这东西拿起来,重新学习下,然后就直接懵逼。

安装 这个没问题

composer global require "laravel/installer"

但是什么时候创建项目命令变成了下面这样

laravel new u

懵逼,记得以前不是这个代码呀(咳咳,反正我是没记住是啥)那就试试吧,果然创建成功了,紧接着又试了试之前那个命令发现一样可以用,只是有啥区别我还没搞清楚,反正上面的那个那么短,就用上面的那个了(通过create-project安装框架))

composer create-project --prefer-dist laravel/laravel u "5.5.*"

好了就这样是搭建完毕了,那就访问下吧我嚓嚓擦  啥情况 403 拒绝访问

 

好吧,忘了,这个还不能用目录的方式访问 如www.baidu.com/u/ 好吧,那就绑定虚拟顶级域名 修改过程我就不说了,绑定完程,访问正常!!

 

记录自己每一天


码酷博客 » 折腾下Laravel5.5版本 从开始就是懵逼的!

2 评论

  1. 这是用了高亮插件么?文章内页的a标签有一个下划线感觉不是很好看,我的已经去掉了,把颜色也改了。 💡 💡

    1. !!嗯,代码高亮!

发表评论

此站点使用Akismet来减少垃圾评论。了解我们如何处理您的评论数据

2 评论

  1. 这是用了高亮插件么?文章内页的a标签有一个下划线感觉不是很好看,我的已经去掉了,把颜色也改了。 💡 💡

    1. !!嗯,代码高亮!

发表评论

此站点使用Akismet来减少垃圾评论。了解我们如何处理您的评论数据